IDEA 配置struts2+tomcat

使用IDEA配置Struts2

Struts2版本选择

由于笔者学校环境有限,教的是版本是2.3版本,所以先去官网上下载2.3的最新版本。